OGame Automizer Development Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Welcome on the OGame Automizer Development/Support Forum

If this is your first visit, be sure to check out the
http://ogameautomizer.com/doc/manual.html : A guide written by OA users with consultation of OA author (En)

http://ogameautomizer.com/doc/manual_de.html : A guide written by OA users with consultation of OA author (Benutzerschnittstellenhandbuch) (GE)

http://ogameautomizer.com/doc/scripting_manual.html : OA Scripting Manual (En)

Pages: [1] 2 3 ... 418

Author Topic: Unable to login/Wrong session key error  (Read 104827 times)

0 Members and 4 Guests are viewing this topic.

Devil's Hand

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2,523
    • View Profile
Unable to login/Wrong session key error
« on: October 28, 2009, 01:44:15 PM »

You are probably using a wrong OA version, read at the top of OA Window the compatibility mode.
If it's "Ogame 0.85 (1.1)" and your OGame account is on OGame 0.84, you are using a wrong version.
Read carefully : http://www.ogameautomizer.com/download.html
« Last Edit: October 28, 2009, 01:45:51 PM by Devil's Hand »
Logged

c0n3

  • Guest
Re: Unable to login/Wrong session key error
« Reply #1 on: February 08, 2010, 05:47:06 PM »

nothing work and ogame.ba :(
Logged

Devil's Hand

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2,523
    • View Profile
Re: Unable to login/Wrong session key error
« Reply #2 on: February 08, 2010, 06:03:54 PM »

send me at ogameautomizer (at) gmail [dot] com, a copy of folder OA/temp
and produce a full bug report : http://forum.ogameautomizer.com/index.php/topic,3.0.html
Logged

Devil's Hand

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2,523
    • View Profile
Re: Unable to login/Wrong session key error
« Reply #3 on: February 08, 2010, 06:12:28 PM »

by the way OA is not translated to :
Serbian (Cyrillic)    Bosnia and Herzegovina    sr_BA

Here the topic about how to translate OA :
http://ogameautomizer.forumup.org/viewtopic.php?t=35&mforum=ogameautomizer
Logged

ItsisI

  • Guest
Re: Unable to login/Wrong session key error
« Reply #4 on: March 06, 2010, 01:03:15 PM »

I can't get a login
Here is the overview Log (This includes the actions under this+removed some repeated errors) :
Quote
12:15:26 : Voeg server adres in A.U.B.
12:16:48 : Check je login A.U.B.
12:16:58 : Initialization
12:17:03 : Foute session key!
12:17:18 : Initialization
12:17:18 : Foute session key! - parsed page : mainPage.html
12:17:18 : <script>document.location.href='http://ogame.nl';</script>Database probleem 0 (nieuwe login nodig)<br>

12:17:18 :
12:17:26 : Initialization
12:17:34 : Foute session key!
12:19:41 : Initialization
12:19:48 : Foute session key!
12:20:48 : Initialization
12:20:48 : Foute session key! - parsed page : mainPage.html
12:20:48 : <script>document.location.href='http://ogame.nl';</script>Database probleem 0 (nieuwe login nodig)<br>

12:20:48 :
12:21:01 : Initialization
12:21:02 : Foute session key!
(repeated x number of times)
Here is the error i get when i click really fast on the Integrated Browser button:
Quote
Current Ogame Automizer configuration defer from used in Intgrated Browser
HTTP Headers include : User Agent, Accept-Language, Accept-Charset ...

It's better to use your regular browser's HTTP Headers
for this Abort Current Operation and set in Advanced Options one of preferred sittings
- Set HTTP Headers used in Integrated Browser
- Set HTTP Headers used in Default Browser

P.S If IBrowser and Default Browser don;t work, you can change HTTP Headers manually in : config_SERVER_LOGIN.ini
- Also change value SecurityIndexHTTPHeader to 20 if you manually configured HTTP Headers for Integrated Browser
- Also change value SecurityIndexHTTPHeader to 30 if you manually configured HTTP Headers for Default Browser

Button right: Abort Operation
(Action: stops everything)
Button left: Continue Operation
(Action: Next error)
Next error after clicking "Continue operation":
Quote
Current Ogame Automizer configuration defers from used by your Browser
Used by OA: User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1
Your Browser: User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; GTB6.4; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.1; OfficeLiveConnector.1.4; OfficelivePatch.1.3; Creative AutoUpdate v1.40.02)
HTTP Headers include: User Agent, Accept-Language, Accept-Charset ...

It's better to use your regualr browser's HTTP Headers
for this Abort Current Operation and set in Advanced Options one of preferred sittings
- Set HTTP Headers used in Integrated Browser
- Set HTTP Headers used in Default Browser

P.S If IBrowser and Default Browser don;t work, you can change HTTP Headers manually in : config_SERVER_LOGIN.ini
- Also change value SecurityIndexHTTPHeader to 20 if you manually configured HTTP Headers for Integrated Browser
- Also change value SecurityIndexHTTPHeader to 30 if you manually configured HTTP Headers for Default Browser

Button right: Abort Operation
(Action: stops everything)
Button left: Continue Operation
(Action: written below)
When i didn't read and just clicked it all seemed to be working.
The integrated browser logged in and even the session key was copied right.
After about 5 seconds the buttons of the integrated browser and the Normal browser disappeard and the log-in button re-appearred.

When i tried the above with the normal browser i get the same only the second error repeats itself several times after clicking on a link on the site.

Here is my system info:
OA version: 0.99.82 (Compatible with Ogame 1.1(0.85)) RC4
OS : Windows 7 Ultimate 64-bit (checked for updates none were found)
Standard Browser: Mozilla Firefox 3.6 (checked for updates none were found)
Java: Sun Microsystems Java 6 Update 18

Tried the above with IE 8.0.7600 as Standard Browser.
Nothing changed.


Since i have no idea what HTTP Headers are and how to chance it. Or where i can find advanced options.....help... :-[


Logged

Devil's Hand

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2,523
    • View Profile
Re: Unable to login/Wrong session key error
« Reply #5 on: March 06, 2010, 02:11:47 PM »

Code: [Select]
12:16:58 : Initialization
12:17:03 : Foute session key!

Produce a full bug report : http://forum.ogameautomizer.com/index.php/topic,3.0.html

Quote
Current Ogame Automizer configuration defer from used in Intgrated Browser
HTTP Headers include : User Agent, Accept-Language, Accept-Charset ...

OA -> Overview Tab (the first one) -> Advanced Options -> at the bottom "Set HTTP headers ..."
Logged

kuheuter

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
    • View Profile
Re: Unable to login/Wrong session key error
« Reply #6 on: December 16, 2012, 12:12:42 AM »

00:11:37 : Ung├╝ltiger Session Key - parsed page : mainPage.html
00:11:37 : <script>document.location.href='http://ogame.de'</script>

Since Update every 4-5 minutes the same problem...what can i do ?
Logged

Devil's Hand

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2,523
    • View Profile
Re: Unable to login/Wrong session key error
« Reply #7 on: December 16, 2012, 12:43:34 AM »

00:11:37 : Ung├╝ltiger Session Key - parsed page : mainPage.html
00:11:37 : <script>document.location.href='http://ogame.de'</script>

Since Update every 4-5 minutes the same problem...what can i do ?
Produce a full bug report : http://forum.ogameautomizer.com/index.php/topic,3.0.html
Logged
Pages: [1] 2 3 ... 418
 

Page created in 0.063 seconds with 20 queries.