OGame Automizer Development Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Welcome on the OGame Automizer Development/Support Forum

If this is your first visit, be sure to check out the
http://ogameautomizer.com/doc/manual.html : A guide written by OA users with consultation of OA author (En)

http://ogameautomizer.com/doc/manual_de.html : A guide written by OA users with consultation of OA author (Benutzerschnittstellenhandbuch) (GE)

http://ogameautomizer.com/doc/scripting_manual.html : OA Scripting Manual (En)

Author Topic: Domaine - Connexion réinitialisée  (Read 3397 times)

0 Members and 1 Guest are viewing this topic.

Dede

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
    • View Profile
Domaine - Connexion réinitialisée
« on: October 08, 2014, 09:27:06 PM »

Bonsoir,

Merci pour votre travail, c'est un bon produit ;)

J'utilise OA depuis quelques années. Avant la mise à jour 1.0.23, j'accédais à mes pages Ogame en passant par un domaine ( exemple : http://test.no-ip.org:9999 ) qui pointait vers http://127.0.0.1:9999. Cela me renvoie une erreur maintenant : "Connexion réinitialisée".
Je suis repassé sous la version 1.0.22 et cela fonctionne à nouveau.

Pourriez-vous regarder ce qu'il en est ? Si vous avez besoin d'informations complémentaires, faites-le moi savoir.

Cordialement,
Logged

Devil's Hand

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2,523
    • View Profile
Re: Domaine - Connexion réinitialisée
« Reply #1 on: October 08, 2014, 10:05:35 PM »

http://test.no-ip.org : is it a public DNS name ?
If yes, on your server, try to point test.no-ip.org to localhost
in .23, OA proxy only local interfaces
If not and it's already local: http://forum.ogameautomizer.com/index.php/topic,3.0.html
Logged

Dede

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
    • View Profile
Re: Domaine - Connexion réinitialisée
« Reply #2 on: October 08, 2014, 11:58:08 PM »

C'est un nom de DNS public.

http://test.no-ip.org pointe vers un routeur. Le routeur redirige le port 9999 vers le port 9999 du serveur sur lequel tourne OA.

Je ne sais pas comment faire pour faire pointer http://test.no-ip.org vers localhost.

Des idées ?

En tout cas, merci pour ta réponse.

Logged

Devil's Hand

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2,523
    • View Profile
Re: Domaine - Connexion réinitialisée
« Reply #3 on: October 09, 2014, 12:06:10 AM »

wiki: http://en.wikipedia.org/wiki/Hosts_%28file%29

on your server add to : %SystemRoot%\system32\drivers\etc\hosts
Code: [Select]
test.no-ip.org  localhost
Logged

Dede

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
    • View Profile
Re: Domaine - Connexion réinitialisée
« Reply #4 on: October 09, 2014, 12:29:29 AM »

Déjà essayé, ça ne marche pas.

J'ai mis en place un VPN et maintenant c'est bon.

Merci pour ton aide.
Logged

Dede

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
    • View Profile
Re: Domaine - Connexion réinitialisée
« Reply #5 on: October 09, 2014, 12:53:56 AM »

En remplaçant test.no-ip.org par l'IP du serveur, cela marche.

Merci, plus besoin de VPN.
Logged
 

Page created in 0.034 seconds with 21 queries.