OGame Automizer Development Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Welcome on the OGame Automizer Development/Support Forum

If this is your first visit, be sure to check out the
http://ogameautomizer.com/doc/manual.html : A guide written by OA users with consultation of OA author (En)

http://ogameautomizer.com/doc/manual_de.html : A guide written by OA users with consultation of OA author (Benutzerschnittstellenhandbuch) (GE)

http://ogameautomizer.com/doc/scripting_manual.html : OA Scripting Manual (En)

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Devil's Hand

Pages: [1] 2 3 ... 169
1
DH I update java 8, but OA farming bot never shown the inactive player, but on the farming interface shown only the moon of inactive, the not the planet.. What I have to do?
send me by email: OA/temp/SERVER_LOGIN_galaxyPage.html

The Newest version killed my scripts

also
addScheduledFleet('[xxxxxxxxMoon', 'xxxxxxxxxx, ATTACK_MISSION, 100, [SMALLCARGO: 350])
doesnt work anymore
Provide full log: http://forum.ogameautomizer.com/index.php/topic,3.0.html
to me it looks you have syntax error, coordinates should be escaped with '

2
Bug Reporting (OGame Automizer) / Re: OA Unhandled Exceptions
« on: November 03, 2016, 06:59:06 PM »
Need a full log: http://forum.ogameautomizer.com/index.php/topic,3.0.html
Any http proxy usage ?
What kind of connection, wifi ?

3
DH I update java 8, but OA farming bot never shown the inactive player, but on the farming interface shown only the moon of inactive, the not the planet.. What I have to do?
send me by email: OA/temp/SERVER_LOGIN_galaxyPage.html

4
Thx Dh's for the fix
But i've a message after few minutes in bot farming working !!
"LoadLibrary failed with error 1114" DLL library problem
I'm alone with this message ?
Likely OA integrated browser is not working on your system, not a big issue, configure an external one via Advanced Options: General Options -> Set HTTP Headers used in Default Browser

5
18:13:37 : Thread generated unhandled exception : java.lang.NoClassDefFoundError: Could not initialize class ogameautomizer.cache.unsafe.UnsafeByteBuffer

What is this?
Fixed: http://ogameautomizer.com/BetaVersion/OGameAutomizer.jar
But better if you update your Java to the latest, for now you are using Java 6 and latest is Java 8

6
General Discussions / Re: VPS for bot
« on: October 30, 2016, 10:39:48 PM »
In 2009, first OA server was a OVH RPS with 2G of RAM and very slow network hard drive (max sequential read speed 10Mb/s).
I was able to run about 10 OA accounts on it (without farming bot), and with farming bot on Raspberry Pi (B edition); since than OA was optimized...
Now, it's 2016, instead of server with slow network drive you get an SSD for ... 4€/month : https://www.ovh.com/fr/vps/vps-ssd.xml

Regards,
DH

7
@Issue with OGame 6.3.4 is about to be fixed, hopefully it will be fixed for this w-e, they changed Galaxy Page in JSON format + parser should be modified, additional free 14 days will be added afterwards

@30 days was added to expiry date, so if it was exited a month ago, do not be surprised that it is still expired

@iantihero: if it would be free (open source), no one would maintain it at cost of 1.56€ a month / user, one geek would fix it, then sell it to you for 20€ till new OGame update... OA is not perfect and my devotion is not full this time (I have other changes in my life), but you have always choice to leave, I do not retain anyone, in case of big troubles I always make my best to fix it.

8
@inconnu: send me by email a copy of OA/temp/server_login_galaxyPage.html

10
so why my farm bot dont scan?? :(
Are you sure you have updated version ?
On top of OA you should see: Compatible with OGame 6.3.2
If, you don't that, clear your browser download cache and re-download OA again.

Regards,

11
Hello Devil!

I downloaded but ogameautomizer.jar does not start.
Deletes the lib folder and lowered again but the problem remains.
What can be, you have some help?
Fixed issues at 2016-10-12 23:00:00 CET:
- Fixed OA compatibility with Java 6
fixed version, please re-download: http://ogameautomizer.com/BetaVersion/OGameAutomizer.jar

12
Yeah... Downloaded your little version of the .Jar file, downloaded some more files and POOF... Now the program won't even open at all... keeps telling me to restart my freaking Automizer.. lol Running on Windows 7, 64BIT(LapTop)

Error Note in Ogame Automizer Folder:
java.lang.NoClassDefFoundError: org/codehaus/groovy/tools/LoaderConfiguration
   at Starter.a(Unknown Source)
   at Starter.b(Unknown Source)
   at Starter.main(Unknown Source)
Caused by: java.lang.ClassNotFoundException: org.codehaus.groovy.tools.LoaderConfiguration
   at java.net.URLClassLoader$1.run(Unknown Source)
   at java.security.AccessController.doPrivileged(Native Method)
   at java.net.URLClassLoader.findClass(Unknown Source)
   at java.lang.ClassLoader.loadClass(Unknown Source)
   at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
   at java.lang.ClassLoader.loadClass(Unknown Source)
   ... 3 more
You have one lib not fully downloaded.
1. Stop OA
2. delete everything in OA/libs
3. Start OA

13
Fixed : http://ogameautomizer.com/BetaVersion/OGameAutomizer.jar

You are welcome to report any issue related to that version

Known issues:
- pioneers universe not supported

Fixed issues at 2016-10-12 01:00:00 CET:
- Fixed galaxy scan parsing for OGame upgrade 6.3.x (used by Farming Bot and Hunter)

Fixed issues at 2016-10-12 23:00:00 CET:
- Fixed OA compatibility with Java 6

At 2016-10-12 03:00:00 CET
Added to all active accounts 30 free days (to expiry data) as compensation caused by partial OA unavailability due to not working galaxy scans

Fixed issues at 2016-10-12 23:00:00 CET:
- Fixed galaxy scan parsing for OGame upgrade 6.4.x (used by Farming Bot and Hunter)
fixed version, please re-download: http://ogameautomizer.com/BetaVersion/OGameAutomizer.jar

At 2016-11-05 00:00:00 CET
Added to all active accounts 14 free days (to expiry data)

Best Regards,
DH

14
Bug Reporting (OGame Automizer) / Re: OA API limits?
« on: October 12, 2016, 12:59:55 AM »
Looks like corrupted libs, stop OA, delete everything in OA/libs, start OA

15
Check that your computer time is correct, https connection might fail in case there is a big difference between client and server.

Regards,
DH

Pages: [1] 2 3 ... 169

Page created in 0.032 seconds with 20 queries.